Lampwork Etc.
 
Send a PM to CorriDawn!

LE Live Chat

Enter Live Chat

No users in chat


Donate via PayPal to donate@lampworketc.com

Beads of Courage


 

Go Back   Lampwork Etc. > Library > Tips, Techniques, and Questions

Tips, Techniques, and Questions -- Technical questions or tips

Reply
 
Thread Tools
  #1  
Old 2012-07-17, 9:23am
Roo Blaty's Avatar
Roo Blaty Roo Blaty is offline
...displaced ocean lover
 
Join Date: Sep 22, 2009
Location: Sadly about 7000 miles from King Kamehameha Hwy
Posts: 1,661
Default 104 Dichro...does it hate clear or just me?

I made a cute little seahorse ala Kimberly's tut from some time back.

I added 104 dichro to give it a bit of shine, as per the instructions. More and more I see that...the dichro seems to be trying to escape the rest of the bead. It started as a little crack at the edge, which I thought may have just been neglected and needed more heat. But today when I picked it up the dichro literally fell off in places!

The bead is ONLY cracking around the dichro.

I assume it's the glass(es)I used?? As far as I remember I used pale aqua, clear, other blues I'd have to go check for sure but they all were various shades of transparent...but I think it's the dichro itself and not the other glasses used. Having said that, I pulled off a lot of the yucky dichro-clear and added regular clear. I think it was CIM clear but could have been Effetre. Does that make a difference?

Thanks for your help.
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Introducing...MY Etsy!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Now featuring SOCK MONKEY AND SEA TURTLE beads!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

....and now with Hot Steeeeenking Peppers!!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

...and Muggle Made Sorting Hats
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #2  
Old 2012-07-17, 12:16pm
Roo Blaty's Avatar
Roo Blaty Roo Blaty is offline
...displaced ocean lover
 
Join Date: Sep 22, 2009
Location: Sadly about 7000 miles from King Kamehameha Hwy
Posts: 1,661
Default

I guess I could be the only one who has had this problem....
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Introducing...MY Etsy!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Now featuring SOCK MONKEY AND SEA TURTLE beads!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

....and now with Hot Steeeeenking Peppers!!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

...and Muggle Made Sorting Hats
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #3  
Old 2012-07-17, 12:23pm
Deb's Avatar
Deb Deb is offline
Superkitty
 
Join Date: Jun 10, 2005
Posts: 2,897
Default

The only time I've had the dichro crack so badly that it fell off was when I got COE's mixed up. Could that have happened?
__________________
Deb
Reply With Quote
  #4  
Old 2012-07-17, 12:33pm
Roo Blaty's Avatar
Roo Blaty Roo Blaty is offline
...displaced ocean lover
 
Join Date: Sep 22, 2009
Location: Sadly about 7000 miles from King Kamehameha Hwy
Posts: 1,661
Default

The dichro SAYS 104....but now I wonder.
And you're right Deb, I wrecked a great bead b/f by mixing glass so now my 104 glass is marked and separated from the Boro....so I'm stumped.
I thought maybe it was a CIM clear issue. Someone told me it doesn't play well with certain other glasses.But I don't know which ones. :/
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Introducing...MY Etsy!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Now featuring SOCK MONKEY AND SEA TURTLE beads!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

....and now with Hot Steeeeenking Peppers!!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

...and Muggle Made Sorting Hats
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old 2012-07-17, 12:40pm
MaryBeth's Avatar
MaryBeth MaryBeth is offline
novembersfyre everywhere
 
Join Date: Jun 11, 2005
Location: Colorado
Posts: 3,833
Default

I have had cracking using 104 dichro with Aether. I remade the beads with Vetro clear and it was fine. I'm guessing that the difference in viscosity changes enough with the dichro coating thus causing the incompability. It looks like you found the same issue with CIM. Try remaking the bead with Effetre or Vetro clear.
__________________
Mary Beth


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old 2012-07-18, 7:51am
Roo Blaty's Avatar
Roo Blaty Roo Blaty is offline
...displaced ocean lover
 
Join Date: Sep 22, 2009
Location: Sadly about 7000 miles from King Kamehameha Hwy
Posts: 1,661
Default

OMG Mary Beth! I didn't know Aether had compatibility problems, too!
I'm wondering now if maybe I used it on some of the bead; I always use whatever....I just thought 104 was 104! I ran short of the CIM and grabbed Aether, which was on the table ...but the dichro was already on. However, I may have used it on the dichro, too! Who knows? Like I said, I thought they all went together?!

Thanks for telling me! I will make another....just a thought....are there any blues that are incompatible? Could blue be causing the cracks?
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Introducing...MY Etsy!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Now featuring SOCK MONKEY AND SEA TURTLE beads!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

....and now with Hot Steeeeenking Peppers!!!
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

...and Muggle Made Sorting Hats
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #7  
Old 2012-07-18, 10:42am
MaryBeth's Avatar
MaryBeth MaryBeth is offline
novembersfyre everywhere
 
Join Date: Jun 11, 2005
Location: Colorado
Posts: 3,833
Default

Quote:
Originally Posted by Roo Blaty View Post
OMG Mary Beth! I didn't know Aether had compatibility problems, too!
I'm wondering now if maybe I used it on some of the bead; I always use whatever....I just thought 104 was 104! I ran short of the CIM and grabbed Aether, which was on the table ...but the dichro was already on. However, I may have used it on the dichro, too! Who knows? Like I said, I thought they all went together?!

Thanks for telling me! I will make another....just a thought....are there any blues that are incompatible? Could blue be causing the cracks?
I don't think I've ever heard of any trouble at all with blues. It is a shame about the Aether but it is very soft relative to Effetre and I guess the dichro just pushes things too far. I don't expect every different brand of 104 to be compatible with all colors of every other 104 because of viscosity differences.
Aether does work nicely with everything else I've used it with, however
__________________
Mary Beth


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT -7. The time now is 10:35am.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
Your IP: 44.201.95.84