Lampwork Etc.
 
AKDesign

LE Live Chat

Enter Live Chat

No users in chat


Donate via PayPal to donate@lampworketc.com

Beads of Courage


 

Go Back   Lampwork Etc. > Business as usual > Website help and critique

Website help and critique -- Get assistance with your website.

Reply
 
Thread Tools
  #1  
Old 2007-08-22, 1:54pm
Daggybeads's Avatar
Daggybeads Daggybeads is offline
Daggy-O
 
Join Date: Jun 15, 2005
Location: Iowa
Posts: 156
Default New Website = headaches!

Well, I finally had someone work on my website for me. She did a great job, but I can't for the life of me get some of my pictures to load/show up as anything more than a red X!

I have been updating my blog and my homepage and even my events page, but it seems that my pictures and I aren't getting along.

Anyhoo, any feedback on the site would be great and any advise on how to get my pics to show up would be more than appreciated!

Thanks everyone.
Sherri Bierman
Bierglass Art
__________________
Daggy

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


"Cancel my subscription - I am over your issues." Schermo's website
Reply With Quote
  #2  
Old 2007-08-22, 3:14pm
Paul Ewing's Avatar
Paul Ewing Paul Ewing is offline
Senior Member
 
Join Date: Jul 12, 2006
Location: DFW, TX
Posts: 917
Default

What is the website address?
__________________
Paul Ewing

Torch Ho... GTT Mirage, Carlisle CC, GTT Cheetahs, GTT Lynxes, and others on tanked O2.
Reply With Quote
  #3  
Old 2007-08-22, 6:23pm
cheeky monkey's Avatar
cheeky monkey cheeky monkey is offline
Senior Member
 
Join Date: Jul 02, 2005
Location: Wisconsin
Posts: 636
Default

that means they are not loaded onto the server where your site is hosted or not in the right folder. Are they still on your own PC? You will know by right clicking on the red 'x' and looking at the path... should be something like

"http://www.lazycatbeads.com/photogallery/solditems/fusionbead"

..... it also shows up in your code....

it sounds like it still might be pointing to your own pc?
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
and also ......
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #4  
Old 2007-08-22, 6:23pm
cheeky monkey's Avatar
cheeky monkey cheeky monkey is offline
Senior Member
 
Join Date: Jul 02, 2005
Location: Wisconsin
Posts: 636
Default

and i only know it cuz I DONE it!!!!
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
and also ......
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #5  
Old 2007-08-22, 6:32pm
Kim V's Avatar
Kim V Kim V is offline
Senior Member
 
Join Date: Jun 10, 2005
Location: RI
Posts: 1,209
Default

I did a quick look at the properties of some of the pictures that are showing up and some of the ones with the red x. They look similar...tried going to their "addresses"...nothing came up for the red x ones, but did for the others....so the first thing that popped into my head was have the pictures been uploaded onto your server?
__________________
Kim V


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #6  
Old 2007-08-22, 6:32pm
rosemarie23's Avatar
rosemarie23 rosemarie23 is offline
aka Spawn Of Flame
 
Join Date: Jun 16, 2005
Location: Northeast Ohio
Posts: 2,158
Default

I think that the website is http://www.bierglassart.com
__________________
Rose --

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Reply With Quote
  #7  
Old 2007-08-22, 6:34pm
Kim V's Avatar
Kim V Kim V is offline
Senior Member
 
Join Date: Jun 10, 2005
Location: RI
Posts: 1,209
Default

Guess I took too long
When I did tech training this was a very common thing.
__________________
Kim V


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
  #8  
Old 2007-08-22, 6:39pm
rosemarie23's Avatar
rosemarie23 rosemarie23 is offline
aka Spawn Of Flame
 
Join Date: Jun 16, 2005
Location: Northeast Ohio
Posts: 2,158
Default

The two bottom pictures (on the bead page) also have a path that seems to be very long. Those seem to be inconsistent with the images that do show up.

Just some thoughts:
Do you know the path where you are loading the images to your server?
On certain servers the case of the path and / image matters. (So if your html shows the name with an extension of .JPG, but your image is named .jpg it MIGHT not work.)
The names have spaces in them... those CAN be tricky, but certainly should work if you are consistent.
__________________
Rose --

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
--
To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


Last edited by rosemarie23; 2007-08-22 at 6:42pm.
Reply With Quote
  #9  
Old 2007-08-23, 11:22am
brianna brianna is offline
UIC
 
Join Date: Mar 10, 2007
Location: CA
Posts: 11
Default

Quote:
Originally Posted by Kim V View Post
The first thing that popped into my head was have the pictures been uploaded onto your server?
I did the web design for her site and as far as I can tell, the images aren't on the server. However, Sherri's definitely able to upload (the pages she updates work), so we haven't been able to figure out why the pictures won't work as well. Any ideas?
__________________

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

Last edited by brianna; 2007-08-23 at 11:37am.
Reply With Quote
  #10  
Old 2007-08-23, 12:00pm
lavendar420's Avatar
lavendar420 lavendar420 is offline
Senior Member
 
Join Date: Jan 08, 2006
Posts: 1,025
Default

The images don't exist as named on your web server, which is why they aren't showing up.

You should create an images folder (to keep things organized). Then put images in it, and point to those images from your html. Also, don't name images with spaces. They don't work out so well that way (that's what all that %20 in file names is about, browsers replace spaces with that).

Then when you put images in your pages, you can use a href="images/my_awesome_bead.jpg" or whatever.
Reply With Quote
  #11  
Old 2007-08-27, 3:53pm
Kim V's Avatar
Kim V Kim V is offline
Senior Member
 
Join Date: Jun 10, 2005
Location: RI
Posts: 1,209
Default

Sorry, I don't come in here as often as other parts of LE. I agree, create a folder on your server for images. Upload all pics for the website into that and then link to them on your page. No spaces in the image name is good too!
__________________
Kim V


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.


To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 5 or greater. You currently have 0 posts.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump




All times are GMT -7. The time now is 6:33pm.


Powered by vBulletin® Version 3.7.5
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Your IP: 3.235.25.169